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1 ENDNOTE 

1.1 Pourquoi utiliser EndNote? 

EndNote est un logiciel de gestion bibliographique. Il permet de créer, puis de gérer, une ou plusieurs 
bibliothèques de références bibliographiques personnelles. Il permet : 

 D’importer ou d’exporter des références bibliographiques depuis différentes sources. 

 De gérer efficacement une base de données bibliographiques personnelle. 

 D’insérer des références bibliographiques dans un document Word (versions 2000 et ultérieures) 
conformément au style bibliographique de son choix. 

 De générer des bibliographies indépendantes. 

 D’effectuer des recherches dans des catalogues de bibliothèques et des données bibliographiques. 

 De lier les références à un fichier ou à une adresse URL. 

1.2 Comment se procurer EndNote X3? 

Le logiciel EndNote est offert gratuitement aux étudiants, professeurs, chargés de cours et agents de 
recherche de l'UQAR. Si vous aviez une version antérieure du logiciel, il est fortement recommandé 
d'effectuer des copies de sécurité des fichiers de styles (.ens), des filtres d’importation (.enf) et des 
fichiers de connexion (.enz) personnalisés à conserver avant d'installer la nouvelle version. Ces fichiers 
devront être déplacés dans les répertoires appropriés de la nouvelle version pour être fonctionnels. 
N'oubliez pas de créer des copies de sécurité de vos bibliothèques EndNote (.enl). 
 
Configuration requise :  

 Windows XP (Service Pack 3) ou Vista (32/64 bit) 

 Microprocesseur Penthium de 450 MHz ou de puissance supérieure  

 Disque dur avec disponibilité de 180 Mo  

 Mémoire vive avec disponibilité de 256 Mo  
 
Pour obtenir EndNote X3 sur cédérom (Windows ou Mac), il suffit de se présenter au comptoir du prêt 
de la bibliothèque avec votre carte d’étudiant. Il faudra remplir un formulaire d'engagement de 
responsabilité personnelle. L'emprunt est valide pour une durée de 48 heures. 
 
Le logiciel peut aussi être téléchargé depuis la page Comment obtenir EndNote? du site Web de la 
bibliothèque (http://biblio.uqar.qc.ca/EndNote/EndNote.htm#comment_obtenir).  

 Cliquer sur le fichier ENX3Inst.msi et suivre les étapes d'installation du logiciel. 

 Enregistrer le fichier compressé sur l'ordinateur et en extraire le contenu.  
Attention!  Les deux fichiers extraits doivent se trouver dans le même répertoire, sinon EndNote 
demandera un numéro de série.  

 Il faut disposer des droits d’administrateur afin de pouvoir installer le logiciel.  

1.3  Fonctionnement du logiciel  

EndNote fonctionne à l’aide de répertoires de fichiers de connexion permettant de se connecter aux 
catalogues et aux bases de données bibliographiques, de filtres d’importation permettant d’importer 
des données bibliographiques, et de fichiers de styles bibliographiques pour la mise en forme des  des 
références. Ces filtres et ces fichiers devront être mis à jour, modifiés ou localisés dans leur répertoire 
respectif sur votre poste de travail. Voici les différents répertoires d’EndNote X3 : 
 
 C:\Program Files\ EndNote X3 \ Examples : répertoire de fichiers de différents types qu’on peut 

utiliser avec EndNote afin d’expérimenter et de mieux connaitre le logiciel. On y retrouve 
notamment une bibliothèque EndNote bien garnie à titre d’exemple.   

http://biblio.uqar.qc.ca/EndNote/EndNote.htm#comment_obtenir
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 C:\Program Files\ EndNote X3 \ Connexions : répertoire de fichiers .enz  permettant la connexion 

à des catalogues de bibliothèques ou à des bases de données distantes (en accès libre).  
  
 C:\Program Files \ EndNote X3 \ Filters : filtres d’importation .enf spécifiques aux bases de 

données distantes utilisés lors de l’importation de références bibliographiques.  
 

C:\Program Files \ EndNote X3 \ Styles : styles bibliographiques .ens indiquant les règles de 
formatage des citations et de la bibliographie.  
 
C:\Program Files \ EndNote X3 \ Templates : modèles de documents .dot prédéfinis dans Word. 

1.3.1 Compatibilité avec les anciennes versions et mises à jour 

Pour plus d’informations concernant la compatibilité et la conversion de données entre différentes 
versions (EndNote 8 à X3), applications (Procite, Reference Manager) et plateformes (Mac, Windows), 
consulter le guide d’Endnote : 
http://www.endnote.com/support/helpdocs/EndNoteX3WinManual.pdf. 

1.3.2 Aperçu des nouveautés dans EndNote X3 

 Création d’ensembles de groupes (Set groups) pour les regrouper par grandes catégories. 

 Possibilité d’insérer des bibliographies distinctes à la fin de chaque chapitre dans un même 
document Word. 

1.4 EndNote X3 et EndNote Web 

Notre licence d’utilisation d’EndNote permet d’accéder à la version EndNote Web laquelle, cependant, 
n’offre pas toutes les possibilités de la version logicielle. On peut créer un compte EndNote Web à 
l’adresse URL suivante : http://proxy.uqar.qc.ca/login?url=http://www.myendnoteweb.com. Par la suite, 
on peut intégrer la version logicielle d’EndNote à son compte EndNote Web. 
 

          Attention! Il est préférable de ne pas utiliser la fonction Create a new free Endnote Web 

account offerte à  l’ouverture d’EndNote X3 puisque ce compte sera temporaire. 
 
 

 Procédure pour intégrer un compte EndNote Web à EndNote X3 à l’ouverture du logiciel 
 

 
Il faut d’abord avoir créé un compte 
sur EndNote Web 

 

 Lors de l’ouverture d’EndNote, 
cliquer sur Integrate with my 
EndNote Web account. 

 Inscrire son adresse de courriel et 
son mot de passe. 

 Cliquer sur Terminer. 
 
 
 
 
 
 
   

 

 

http://www.endnote.com/support/helpdocs/EndNoteX3WinManual.pdf
http://proxy.uqar.qc.ca/login?url=http://www.myendnoteweb.com
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1.5 L’interface d’EndNote 

 
 

 
 
 
 
 
 
 
 
 
 
 
 

 

Barre d’outils 

Visualisation 
d’une référence 

Recherche (locale ou 
en ligne) 

Colonne   des 
groupes 

Fenêtre de 
visualisation des 
références de la 
base de données 

Fenêtre à onglets  
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2 AJOUTER DES RÉFÉRENCES DANS UNE BIBLIOTHÈQUE ENDNOTE 

2.1 Créer une bibliothèque EndNote 

Une bibliothèque EndNote est une base de données qui répertorie des références bibliographiques 
personnelles. Il n’y a pas de limite au nombre de références pouvant être entrées dans une base de 
données, mais on conseille de limiter ce nombre à 100 000.  Avant d’insérer des références dans une 
bibliothèque EndNote, on doit d’abord la créer. 
 
            Procédure pour créer une bibliothèque EndNote  
 

 À l’ouverture d’EndNote, cliquer sur             (Create a new library). 
OU 
Sélectionner File > New. 

 Nommer la bibliothèque (fichier .enl) et sauvegarder le fichier à l’endroit de son choix. 
 
Il y a 4 modes de création de références bibliographiques dans une bibliothèque EndNote :  
 

 l’exportation directe de notices depuis une base de données, un catalogue de bibliothèque ou 
Google Scholar. 

 l’importation de notices depuis un fichier intermédiaire, format RIS ou texte (.txt) provenant 
d’une base de données ou d’un catalogue de bibliothèque. 

 la recherche de références et leur sauvegarde au moyen de la connexion directe (Online 
Search).  

 la saisie manuelle. 

2.2 Ajouter des références dans EndNote selon l’outil de repérage utilisé 

Voici une liste de quelques outils de repérage et le mode de création de références bibliographiques 
qui leur est associé : 
 

Bases de données / Catalogues Mode de création de la référence bibliographique 

EBSCOhost 
 

 Academic Search 
Premier 

 Business Source 
Complete 

 Canadian Literary 
Centre 

 CINAHL 
 Computer Source 
 ERIC 
 MEDLINE 

 Psychology and 
Behavioral Sciences 
Collection 

 Regional Business 
News 

 Religion and 
Philosophy Collection 

 Vente et gestion 
 Wildlife & Ecology 
Studies Worldwide 

 

Exportation directe (p. 6) 

CAIRN Exportation directe (p. 8) 

Érudit Exportation directe (p. 8) 

Eureka.cc Saisie manuelle (p. 14) 

FRANCIS (CSA) 
Filtre d’importation UQTR_Francis_(CSA).enf  
(p. 10) 
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Google Scholar Exportation directe  (p. 8) 

ProQuest 
 ABI/Inform Global 
 ProQuest Dissertations and Theses  

Exportation directe (p. 7) 

Repère Saisie manuelle (p. 14) 

ScienceDirect Exportation directe (p. 7) 

Scopus Exportation directe (p. 7) 

UQAR / UQ – Outil de découverte 
(sauf UQAM et TELUQ) 

Exportation par l’intermédiaire d’EndNote Web             
(p. 10) 
Connexion directe (p. 12) 

Web of Science (ISI) Exportation directe (p. 7) 
 

2.3 Exportation directe - EBSCOhost, Science Direct, Web of Science, ProQuest, 
Scopus, CAIRN, Érudit, Google Scholar … 

Ce type d’exportation permet de transférer directement des notices bibliographiques repérées dans 
une base de données vers une bibliothèque EndNote. La marche à suivre varie légèrement d’une base 
à une autre. 
 

 Attention! Lors du transfert au moyen d’une exportation directe, les références sont versées 

dans le groupe principal (All References) et dans un groupe temporaire nommé Imported 
References pour validation.  Puisque les références de ce groupe temporaire seront remplacées 
au transfert suivant, ou disparaîtront lors de la fermeture de la bibliothèque EndNote (mais 
demeureront dans le groupe principal), il est essentiel de vérifier, après chaque transfert de 
références, l’exactitude des données transférées, en particulier : 

 le type de référence, 

 les entrées d’auteur, 

 les descripteurs (keywords), si vous souhaitez notamment les traduire, 
 les caractères accentués et autres signes diacritiques. 

 

 

Procédures pour exporter directement des références selon l’outil de repérage utilisé 
 
 

EBSCOhost (CINAHL, MEDLINE, ERIC, Psychology and Behavioral Sciences Collection, Business 

Source Complete, Academic Search Premier, etc.)   

 Ouvrir la bibliothèque EndNote vers laquelle les références doivent être exportées. 

 Cliquer sur                                       pour sélectionner les notices à exporter. De cette façon, elles 
seront ajoutées au dossier.                

 Cliquer sur le lien                         en haut de l’écran pour les afficher.  

 Sélectionner les notices à exporter (cliquer sur Sélectionner / désélectionner tout pour 
exporter toute la liste). 

 Cliquer sur l’icône Exporter         . 

 Cocher la case Direct Export vers EndNote, ProCite ou Reference Manager. 

 Cliquer sur le bouton Sauvegarder. 

 Les références sont automatiquement exportées vers la base de données EndNote. Il ne reste 
qu’à vérifier l’exactitude des données.  
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ScienceDirect 

 Ouvrir la bibliothèque EndNote vers laquelle les références doivent être exportées. 

 Sélectionner les notices. 

 Cliquer sur Export Citations     s                              .  

 Dans la section Content Format, sélectionner Citations and Abstrats. 

 Dans la section Export Format, choisir RIS format (for Reference Manager, ProCite, EndNote). 

 Cliquer sur Export. 

 Les références sont automatiquement exportées vers la base de données EndNote. Il ne reste 
qu’à vérifier l’exactitude des données. 
 

Web of Science  
 Ouvrir la bibliothèque EndNote vers laquelle les références doivent être exportées. 

 Sélectionner les références.  

 Les options de sauvegarde sont situées dans le bas de l’écran : 
o Étape 1 (Step 1) : Choisir Selected Records on page, 
o Étape 2 (Step 2) : Choisir Full Record, 
o Étape 3 (Step 3) : Cliquer sur                                                                .  

Attention! : ne pas cliquer sur le bouton Save to EndNote Web. 

 Les références sont automatiquement exportées vers la base de données EndNote. Il ne reste 
qu’à vérifier l’exactitude des données. 
 

ProQuest (ABI/INFORM Global, Dissertations and Theses) 

 Ouvrir la bibliothèque EndNote vers laquelle les références doivent être exportées. 

 Sélectionner les notices. 

 Cliquer sur Exporter au-dessus de la liste des résultats. 

 Cliquer sur Exporter directement vers ProCite, EndNote ou Reference Manager. 

 Les références sont automatiquement exportées vers la base de données EndNote. Il ne reste 
qu’à vérifier l’exactitude des données. 

 

Scopus 
 Ouvrir la bibliothèque EndNote vers laquelle les références doivent être exportées. 

 Sélectionner les notices. 

 Cliquer sur le bouton Output dans le haut de la liste des résultats. 
o Étape 1 : sélectionner le format de sortie Export. 
o Étape 2 : dans la liste déroulante Export format, choisir le format d’exportation RIS 

Format (Reference Manager, ProCite, EndNote). 

 Dans la liste déroulante Output, sélectionner Complete format et cliquer sur Export. 

 

 Les références sont automatiquement exportées vers la base de données EndNote. Il ne reste 
qu’à vérifier l’exactitude des données. 
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CAIRN 

 Ouvrir la bibliothèque EndNote vers laquelle les références doivent être exportées. 

 Sélectionner les notices en cliquant sur          (Ajouter à ma bibliographie).  

 Cliquer sur                                         en haut, à droite de l’écran. 

 Cliquer sur Ma bibliographie. 

 Dans la liste déroulante Exporter vers, choisir Endnote. 

 Les références sont automatiquement exportées vers la base de données EndNote. Il ne reste 
qu’à vérifier l’exactitude des données. 

 
Érudit 
 Ouvrir la bibliothèque EndNote vers laquelle les références doivent être exportées. 

 Sélectionner les notices. 

 Cliquer sur Enregistrer votre sélection au-dessus de la liste des résultats. 

 Cliquer sur Voir votre liste de notices au-dessus de la liste des résultats. 

 Cliquer sur Exporter les notices dans EndNote dans le menu de la colonne de gauche. 

 Les références sont automatiquement exportées vers la base de données EndNote. Il ne reste 
qu’à vérifier l’exactitude des données. 

 
Google Scholar 
 Si ce n’est pas fait, configurer Google Scholar pour activer l’exportation vers EndNote : 

 Cliquer sur Préférences Scholar, à droite de la boîte d’interrogation. 

 Dans la section Gestionnaire des bibliographies, activer la fonction Afficher les liens 
permettant d'importer des citations dans et choisir EndNote dans la liste déroulante. 

 

 Cliquer sur Enregistrer les préférences.   
                                            

Cette étape ne doit être exécutée qu’une seule fois. 
 

 Ouvrir la bibliothèque EndNote de son choix. 

 Effectuer la recherche et cliquer sur Importer dans EndNote, sous la référence à exporter. 

 À l’ouverture de la fenêtre de téléchargement de fichiers, cliquer sur Ouvrir.  

 Les références sont automatiquement exportées vers la base de données EndNote. Il ne reste 
qu’à vérifier l’exactitude des données. 

2.4 Importation de fichiers de références - CSA 

Si le fournisseur de la base de données n’offre pas la fonction d’exportation directe ou qu’elle n’est pas 
accessible, les résultats de recherche doivent alors être sauvegardés dans un fichier intermédiaire pour 
ensuite être importés dans une base de données EndNote. 

2.4.1 Format RIS 

Certaines bases de données (par exemple, PsycARTICLES, SpringerLink) permettent l’exportation des 
références dans le format RIS, un format de référence bibliographique qu’on peut importer 
directement dans EndNote. 
 
Cette option peut s’avérer intéressante même lorsque la base de données permet l’exportation 
directe, par exemple lors d’une recherche bibliographique avec un ordinateur public sur lequel 
EndNote n’est pas installé. 
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Procédures pour importer un fichier de notices en format RIS 
 

 Ouvrir la bibliothèque EndNote dans laquelle les notices doivent être importées. 

 File  >  Import  OU  cliquer sur         de la barre d’outils.                                                                                                  

 Choose File… (ouvrir le fichier RIS en parcourant le disque). 

 Import option >  Reference Manager (RIS). 

 Cliquer sur Import. 

 Les références sont automatiquement importées dans la base de données EndNote. Il ne reste 
qu’à vérifier l’exactitude des données. 

 

 

2.4.2 Format texte 

Si la base de données n’offre ni l’exportation directe, ni l’exportation en format RIS, les résultats de 
recherche doivent alors être sauvegardés dans un fichier en format texte (.txt) et ensuite être importés 
dans une base de données EndNote au moyen d’un filtre d’importation. Ce filtre permet de transcrire 
chaque élément de la référence bibliographique dans le champ approprié correspondant de la base 
EndNote.  De nombreux filtres d'importation sont inclus dans le logiciel EndNote. 
 
Pour obtenir des indications détaillées sur les étapes à suivre, lesquelles varient en fonction de chacune 
des bases de données utilisées, consulter la section Procédures de transfert de références dans 
EndNote (http://biblio.uqar.qc.ca/EndNote/filtres_EndNote.htm) du site Web de la bibliothèque ou le 
site d'EndNote X3 (http://www.endnote.com/support/enfilters-terms.asp).  
 

Attention! Lors du transfert par l’intermédiaire d’une exportation avec filtre, les références 

sont versées dans le groupe principal (All References) et dans un groupe temporaire nommé 
Imported References pour validation.  Puisque les références de ce groupe temporaire seront 
remplacées au transfert suivant, ou disparaîtront lors de la fermeture de la bibliothèque 
EndNote (mais demeureront dans le groupe principal), il est essentiel de vérifier, après chaque 
transfert de références, l’exactitude des données transférées, en particulier : 

 le type de référence, 

 les entrées d’auteur, 

 les descripteurs (keywords), notamment pour les traduire, 

 les caractères accentués et autres signes diacritiques. 

 
 
 
 
 
 
 
 

http://biblio.uqar.qc.ca/EndNote/filtres_EndNote.htm
http://www.endnote.com/support/enfilters-terms.asp
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Procédures pour importer des notices depuis la base de données FRANCIS (CSA)  
 
Si ce n’est pas fait, télécharger le filtre d’importation UQTR_Francis_(CSA).enf 
(http://biblio.uqar.qc.ca/EndNote/UQTR_Francis_(CSA).enf) et le sauvegarder dans le dossier 
Filters du répertoire EndNote de son poste de travail (Poste de travail >  Disque local (C:) > 
Program Files > EndNote X3 > Filters).  
 
Cette étape ne doit être exécutée qu’une seule fois. 

 
1. Sauvegarder le fichier de références en format texte (.txt) 

 Effectuer la recherche et sélectionner les notices. 

 Choisir l'option Sauvegarder, imprimer, envoyer par courriel au-dessus de la liste des 
résultats. 

 Choisir l'interface English dans le coin droit au bas de l'écran et cliquer sur Valider.  

 
 Sélectionner le format d’affichage Full format.  

 Choisir File format  PC ou Macintosh selon le cas. 

 Cliquer sur Save.  

 Nommer le fichier et l’enregistrer en format texte (.txt) à l’emplacement de son choix. 
 

2. Importer le fichier texte dans une bibliothèque EndNote 

 Ouvrir la bibliothèque EndNote dans laquelle les notices doivent être importées. 

 File  >  Import  OU  cliquer sur           de la barre d’outils.                                                                                                  

 Choose File… (ouvrir le fichier texte en parcourant le disque). 

 Import option >  Other Filters…  > UQTR_Francis_(CSA). 

 Text-Translation > Unicode (UTF-8). 

 Cliquer sur Import. 

 Les résultats sont automatiquement importés dans la base de données EndNote. Toutefois, 
l’adresse URL ne s’exporte pas. Il ne reste qu’à vérifier l’exactitude des données. 

2.5 Importation de références de l’Outil de découverte (le catalogue de la 
bibliothèque) par l’intermédiaire d’EndNote Web 

Notre licence d’utilisation d’EndNote permet d’accéder à la version EndNote Web laquelle, cependant, 
n’offre pas toutes les possibilités de la version logicielle.  On peut y exporter des références de l’Outil 
de découverte et les importer par la suite dans la version logicielle. Pour cela, il faut d’abord configurer 
EndNote X3 pour lui permettre d’accéder à son compte EndNote Web.  
 
         Procédure pour intégrer EndNote X3 à son compte EndNote Web 
 

 Dans EndNote X3, cliquer sur Configure sous EndNoteWeb dans la 
colonne des groupes. S’il est inscrit transfert… plutôt que configure…, 
cela signifie que la configuration a déjà été effectuée.  

 Dans la fenêtre EndNote Preferences, inscrire son adresse de courriel et 
son mot de passe. 

 Cliquer sur OK. 
 

Cette opération ne doit être effectuée qu’une seule fois. 
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            Procédures pour importer des notices de l’Outil de découverte  
  
 Dans la liste des résultats de l’Outil de découverte, cocher la case Ajouter au classeur sous les 

références à conserver, puis cliquer sur                          ou sur                              .                           

 Sélectionner les références à exporter. 

 Choisir Envoyer vers … EndNote Web dans la liste déroulante à droite. 

 Cliquer sur   . 
 

  

À ce moment, on peut regrouper les références en créant un ou des groupes dans EndNote 
Web. 
 

 Ouvrir EndNote et parcourir la fenêtre des Groupes jusqu’à la section EndNote Web. 

 Cliquer sur l’option transfer …   

 Choisir le groupe de références à transférer (ou Unfiled pour transférer les références qui ne 
sont associées à aucun groupe).  

 Les références sont automatiquement importées dans la base de données EndNote. Il ne reste 
qu’à vérifier l’exactitude des données. 

 

2.6 Fichiers de connexion (Online Search) – Outil de découverte et autres catalogues 
de bibliothèques 

Les fichiers de connexion permettent de se connecter à une base de données en accès libre ou à un 
catalogue de bibliothèque à partir d’EndNote, d’y chercher des références et de les importer dans sa 
base de données EndNote.  
 
Seules les sources en accès libre peuvent être consultées à partir de l’interface d’EndNote. L’accès aux 
bases de données en accès réservé sera refusé, même si la bibliothèque de l’UQAR est abonnée 
(EBSCO, par exemple). 
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À noter : Dans le cas des bases de données, l'interrogation distante à partir d’EndNote offre moins de 
fonctionnalités de recherche qu'une interrogation directe dans la base de données. Il est donc 
préférable d'utiliser l'exportation directe ou l'importation indirecte à l’aide de filtres d’importation. Par 
contre, l'utilisation des fichiers de connexion est toute indiquée pour l'interrogation des catalogues de 
bibliothèques et l'importation des notices. 

L'installation des fichiers de connexion s'effectue au moment de l'installation du logiciel EndNote. Pour 
les connaître, ouvrir une base de données EndNote, cliquer sur l’onglet Tools, puis sur Online Search 
(ou sur            dans la barre d’outils). La liste des fichiers de connexion apparaît alors à l'écran.  

Pour ajouter un nouveau  filtre de connexion ou pour mettre à jour un filtre déjà existant, il faut 
d’abord télécharger le filtre de connexion approprié et le sauvegarder dans le dossier Connections du 
répertoire EndNote (Poste de travail >  Disque local (C:) > Program Files > EndNote X3 > Connections). 
Il est important d’ajouter le filtre de connexion du catalogue de la bibliothèque de l’UQAR 
(http://biblio.uqar.ca/EndNote/connexion/U_du_Quebec(UQAR).enz).  
 
Au besoin, des filtres de connexion sont offerts notamment : 

 sur le site Web de la bibliothèque : (http://biblio.uqar.ca/EndNote/filtres_EndNote.htm), 

 sur la liste des fichiers de connexion offerte sur le site Web du fournisseur du logiciel EndNote 
(http://www.endnote.com/support/enconnections-terms.asp), 

 sur les sites Web de bibliothèques qui contiennent généralement une section sur les filtres et 
fichiers EndNote à télécharger afin d’accéder à leur catalogue.  

 
Pour configurer la liste de vos catalogues favoris, aller sous Edit > Connections Files > Open Connexion 
Manager. 
 

 Attention! Lors du transfert au moyen d’une connexion (Online Search), les références sont 

versées dans le groupe principal (All References) et, sous Online Search, dans un groupe 
temporaire identifié à la source interrogée (par exemple, UQAR) pour validation. Puisque les 
références de ce groupe temporaire seront remplacées au transfert suivant, ou disparaîtront 
lors de la fermeture de la bibliothèque EndNote (mais demeureront dans le groupe principal), il 
est essentiel de vérifier, après chaque transfert de références, l’exactitude des données 
transférées, en particulier : 

 le type de référence, 

 les entrées d’auteur, 

 les descripteurs (keywords), notamment pour les traduire, 

 les caractères accentués et autres signes diacritiques. 

 
Procédure pour interroger un outil de repérage à partir de l’interface d’EndNote (exemple de 
l’Outil de découverte) 

 
 Cliquer sur Tools  >  Online Search ou sur            dans la barre d’outils. 

 Choisir le filtre de connexion approprié et cliquer sur Choose (U_du_Quebec(UQAR), pour 
interroger le catalogue de la bibliothèque de l’UQAR. Le nom du catalogue apparaîtra dans la 
fenêtre, au bas de l’écran, et la connexion s’effectuera automatiquement.  

 Effectuer la recherche. 

 Cliquer sur OK pour afficher toutes les références repérées. Les résultats seront 
automatiquement téléchargés dans la base ouverte. Il ne reste qu’à vérifier l’exactitude des 
données. 

 

http://biblio.uqar.ca/EndNote/connexion/U_du_Quebec(UQAR).enz
http://biblio.uqar.ca/EndNote/filtres_EndNote.htm
http://www.endnote.com/support/enconnections-terms.asp
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À noter : Lors d’une deuxième recherche 
dans un même catalogue, en cochant 
l’option Clear currently displayed results 
before retrieving records dans la fenêtre 
d’importation, les résultats affichés sous le 
groupe Online Search seront remplacés par 
les résultats de la recherche en cours. Si 
cette option n’est pas activée, ils 
s’ajouteront plutôt aux résultats qui 
figurent déjà dans le groupe Online Search.                                                 

 

 

  
À chaque recherche, les résultats sont automatiquement téléchargés sous All References ainsi que 
dans le groupe correspondant au catalogue consulté sous Online Search. Les références qui ne sont pas 
supprimées à ce moment demeureront sous All References. On doit donc supprimer les références 
qu’on ne souhaite pas conserver.  
 
        Procédure pour supprimer des références repérées au moyen de la connexion directe 

 
 Sélectionner les références à supprimer. Pour sélectionner plusieurs références, maintenir la 

touche Ctrl enfoncée. 

 Edit > Cut    OU    cliquer sur Cut avec le bouton droit de la souris.   

 Les références supprimées de cette façon dans le groupe temporaire le sont également dans 
le groupe All Références. 

Choix du filtre 
de connexion 
(en fonction de 
l’outil à 
interroger) 

Online Search 

Outil de recherche auquel EndNote est connecté 
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2.7 Saisie manuelle de références bibliographiques – Repère, Eurêka.cc  

Le bordereau de saisie est un formulaire vierge dans lequel on doit  saisir l’ensemble des informations 
bibliographiques d’un document. Il existe 46 types de document (ex. livre, article de périodique, 
thèse…). Pour chaque type de document, le bordereau propose une liste de champs dans lesquels 
l’information doit être entrée selon certaines normes (ex. auteur, titre, année, volume…).  
 

Procédure pour saisir manuellement une référence bibliographique 
  
 References > New references  OU cliquer sur       dans la barre d’outils pour ouvrir le 

bordereau de saisie. 

 Sélectionner le type de document dans la liste déroulante (Journal article par défaut). 

 Saisir les informations, champ par champ (possibilité d’utiliser les fonctions copier-coller) en 
respectant les règles de saisie (voir le tableau à la page 15).  

 Fermer le bordereau de saisie pour afficher la liste des références en cliquant sur        en haut, 
à droite de l’écran (les données sont sauvegardées automatiquement). 
 

Exemple d’un bordereau de saisie rempli : 
 

 
 

Référence suivante 
ou précédente 

Type de 
référence 

Pour enregistrer et fermer 

Correcteur 
d’orthographe 

Pour joindre 
une figure 

Pour masquer les 
champs vides, cliquer 
sur Hide Empty Fields 
 
Pour afficher les 
champs vides, cliquer 
sur Show Empty 
Fields 

Options de mise en 
forme du texte 
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Quelques règles de saisies :   
 
De façon générale, il faut omettre les abréviations (vol., p., etc.) et la ponctuation qui n’est pas 
nécessaire à la compréhension du texte. ATTENTION : les données ne doivent pas être mises en forme, 
car EndNote les formatera en fonction du style bibliographique choisi. 
 

RÈGLES D’ÉCRITURE SELON LE CHAMP EXEMPLES 

Author 

 Entrer un nom par ligne. 

 Entrer le prénom de l’auteur suivi de son nom OU le nom de 
l’auteur, suivi d’une virgule et de son prénom. 

 Inscrire le prénom complet s’il est connu. Sinon, ajouter un 
point après chaque initiale. 

 Ajouter une virgule à la fin d’un nom d’auteur collectif afin que 
la forme soit conservée intacte. 

 Mentionner tous les auteurs connus. Ajouter et al. précédé 
d’une virgule si les auteurs ne sont pas tous mentionnés. 

 Laisser le champ vide si l’auteur est anonyme. 

Hannah Arendt 
OU 
Arendt, Hannah   
  
Statistique Canada,      
 
Marc A. Provost, 
et al. 
 

Year 

 Inscrire les quatre chiffres de l’année. 

 Spécifier si l’article n’est pas encore publié au besoin. 

1999 
sous presse 

Title 

 Entrer le titre complet, en respectant les majuscules et les 
minuscules, sans ponctuation à la fin, sans changer de ligne. 

Normes de présentation d'un 
travail de recherche 

Edition 

 Entrer la mention d’édition telle qu’elle doit s’afficher. Ne pas 
inscrire éd. 

2
e
  

3
th 

 

Journal 

 Inscrire le titre au complet. 
Santé mentale au Québec 

Pages 

 Entrer les numéros sous la forme complète ou abrégée. 

1054-1072   
1054-72 

Date 

 Entrer la date telle qu’elle doit s’afficher selon le style 
bibliographique préféré. Ce champ ne sera pas mis en forme.  

 

Keywords 

 Séparer chaque mot-clé par un retour à la ligne, un point-
virgule, une barre oblique ou une barre oblique inversée. 

 

 
 
 
 
 
 
 
 
 
 
 



Service de la bibliothèque 

16 
 
Initiation à EndNote X3 sous Windows – Printemps 2010 
 

3 GÉRER LES RÉFÉRENCES D’UNE BIBLIOTHÈQUE ENDNOTE  

3.1 L’affichage de la liste de références 

À l’ouverture d’une bibliothèque EndNote, la fenêtre de visualisation affiche par défaut les champs 
suivants : Figure, File Attachements, Author, Year, Title, Journal, Reference Type et URL. Il est possible 
de modifier les champs affichés et de modifier leur ordre.  
 

Procédure pour modifier les champs affichés 
 
 Edit > Preferences > Display fields. 

 Dans les listes déroulantes de la colonne Field, sélectionner les champs à afficher. 

 S’il y a lieu, modifier l’en-tête des champs dans la colonne Heading. 

 Cliquer sur OK. 
 

  
Procédure pour instaurer plusieurs critères de tri 
 
Par défaut, les références sont triées par ordre alphabétique d’auteur. Pour modifier cet ordre, 
cliquer sur l’en-tête du champ qui servira de critère de tri (par exemple, sur l’en-tête Year pour 
trier les documents par année de publication). Pour instaurer un tri croissant ou décroissant, 
cliquer sur l’en-tête du champ à trier. 

 
Sélectionner, ouvrir et fermer les références 
 
 Cliquer sur la référence pour la sélectionner, ou utiliser les flèches du clavier. 

 Pour sélectionner plusieurs références éparses, cliquer sur chacune d’elles en maintenant la 
touche Ctrl enfoncée.  

 Pour toutes les sélectionner, choisir Edit > Select All. Pour annuler la sélection, Edit > Unselect 
All. 

 Pour ouvrir une référence, double-cliquer sur celle-ci OU appuyer sur Entrée. 

 Pour fermer la référence et retourner à la fenêtre de visualisation, cliquer sur       dans le coin 
supérieur droit de la fenêtre. 

Champs par 
défaut 
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Procédure pour prévisualiser une référence selon un style bibliographique  
 
 Sélectionner la référence à visualiser. 

 Au besoin, cliquer sur Show Tab Pane en bas, à droite de l’écran (ce n’est pas nécessaire si la 
fenêtre à onglets est déjà affichée). 

 Choisir le style bibliographique (voir p. 25). 

 Cliquer sur Preview dans la fenêtre au bas de l’écran pour visualiser la référence. 

 
 

3.2 Supprimer, imprimer ou modifier une référence       

        Supprimer une référence 
 
 Sélectionner la référence à supprimer. Pour en sélectionner plusieurs, maintenir la touche Ctrl 

enfoncée lors de la sélection. 

 Avec le bouton droit de la souris, choisir Cut dans le menu contextuel. 
 

 Attention! Les références envoyées à la corbeille ne sont plus officiellement dans la base 

de données. Elles ne peuvent plus être recherchées ou citées dans un document Word. Elles 
demeurent cependant récupérables jusqu’à ce que la corbeille soit vidée. Pour vider la 
corbeille, sélectionner Trash > Empty Trash avec le bouton droit de la souris. Pour restaurer 
des références supprimées, il suffit de les sélectionner et de les faire glisser avec la souris 
dans All References. 

 
Imprimer des références 

 
 Sélectionner la référence à imprimer (pour sélectionner plusieurs références, maintenir la 

touche Ctrl enfoncée lors de la sélection). Si aucune référence n’est sélectionnée, elles seront 
toutes imprimées. 

 Sélectionner le style bibliographique (voir p. 25). 

 File  >  Print. 

Choix du style 
bibliographique 

Pour afficher 
la référence 

Cliquer sur Show Tab Pane pour afficher la 
fenêtre à onglets. 
 
Cliquer sur Hide Tab Pane pour la masquer. 
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Modifier une référence 
 
 Double-cliquer sur la référence pour afficher le bordereau de saisie. 

 Effectuer la modification dans le champ approprié. 

 Fermer la fenêtre en cliquant sur en haut, à droite de l’écran, pour sauvegarder la 
modification et retourner à la liste des références. 

3.3 Joindre un fichier (l’article en format PDF, par exemple), une figure ou une 
adresse URL à une référence 

On peut joindre jusqu’à 45 fichiers de formats variés à une référence, mais une seule image par 
référence. Il est aussi possible d’insérer des adresses URL. 
 

Joindre un fichier à une référence (par exemple, l’article en format PDF)  
 
 Sélectionner la référence. 

 References > File Attachments > Attach File… OU  
Cliquer sur File Attachments > Attach File …  avec le bouton droit de la souris. 

 Dans la fenêtre Select a file to link to the reference, utiliser la fonction Parcourir pour trouver 
et sélectionner le fichier à joindre.  

 Il est fortement recommandé de cocher l’option Copy this file to the default file attachment 
folder and create a relative link. De cette façon, le fichier sera sauvegardé dans le dossier de 
données de la bibliothèque EndNote et pourra ainsi être récupéré en permanence. 

 

  
 Pour ouvrir un fichier lié à une référence, sélectionner la référence, puis avec le bouton droit 

de la souris, cliquer sur File Attachments > Open File OU menu References > File Attachments 
> Open File. 
 

           Insérer une adresse URL 
 

 Ouvrir la notice. 

 Transcrire l’adresse dans le champ URL. S’il y en a plusieurs, inscrire une adresse par ligne. 

 Pour ouvrir la page Web, cliquer sur l’URL dans le bordereau ou sur Open Link         . 
 



Service de la bibliothèque 

19 
 
Initiation à EndNote X3 sous Windows – Printemps 2010 
 

Attention! Si l’URL mène à une ressource en accès réservé de la bibliothèque (par exemple, 

à une référence dans une base de données comme EBSCO), et que vous êtes à l’extérieur du 
campus, l’accès sera refusé. 

       
Joindre une figure à une référence 

  
 Ouvrir la notice. 

 Cliquer dans le champ Figure. 

 References > Figure > Attach Figure… OU 
Avec le bouton droit de la souris, choisir Figure > Attach Figure…  

 Utiliser la fonction Parcourir pour trouver et sélectionner la figure à joindre. 

 Cliquer sur Ouvrir. 

 Dans le champs Caption, inscrire le texte qui constituera la légende de la figure. 

3.4 Accéder au texte intégral (s’il est disponible) : EndNote et OpenURL  

On peut configurer EndNote pour activer la fonction OpenURL, laquelle facilite le repérage du texte 
intégral d’un article si la bibliothèque est abonnée. Il s’agit du même outil qui est accessible dans les 
bases de données avec le bouton                           .  
 

Configurer l’option OpenUrl dans EndNote 
 
 Edit > Preferences > Find Full Text. 

 Dans la case OpenURL Path, inscrire http://openurl.uquebec.ca:9003/uqar. 

 Cliquer sur OK. 
 

Localiser le texte intégral d’un document (s’il est disponible) à l’aide de la fonction OpenURL 
 
 Sélectionner la référence. 

 Avec le bouton droit de la souris, sélectionner URL > OpenURL Link. 

 En fonction de la disponibilité du document, trois options sont susceptibles d’être offertes : 
o Accès au texte intégral en format électronique, s’il est disponible; 
o Vérification de sa disponibilité dans l’Outil de découverte (format imprimé); 
o Accès au formulaire de demande de prêt entre bibliothèque si la bibliothèque n’a pas ce 

document en collection. Attention, des frais de 3 $ par article sont exigés. 
 

 
 

Attention! À l’extérieur du campus, il est possible qu’on vous demande de vous 

authentifier avec votre numéro d’usager et votre mot de passe de la bibliothèque. 

Accès au texte intégral (s’il est 
disponible) 

Vérification de la disponibilité 
du document dans l’outil de 
découverte (format imprimé) 
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3.5 Éliminer les doublons   

Il est possible d’éliminer les notices bibliographiques qui peuvent s’être inscrites en double à la suite de 
multiples recherches bibliographiques. Par défaut, les doublons sont repérés sur la base de l’auteur, du 
titre et de l’année. Les références doivent également être enregistrées sous le même type de 
référence (livre, article de périodique, …). Ces critères peuvent être modifiés en allant sous Edit > 
Preferences > Duplicates.  
 

Procédure pour éliminer les doublons 
 

 Cliquer sur le groupe All References. 

 References > Find Duplicates.  

 La fenêtre Find Duplicates s’ouvre.  
o On peut alors vérifier chaque doublon détecté pour s’assurer qu’il s’agit vraiment d’un 

doublon, et pour choisir la référence à conserver. Il est fortement recommandé 
d’effectuer cette vérification pour éviter de supprimer de faux doublons. 

o Pour annuler le processus de vérification et supprimer tous les doublons détectés, cliquer 
sur Cancel, et cliquer sur Edit > Cut  OU sur Cut avec le bouton droit de la souris. 

 

 
 
 
 
 
 
 
 
 
 
 

Choix de 
la notice à 
conserver 

Annuler le  
processus de   
vérification 

Ignorer ce doublon 
et passer au suivant 
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3.6 Créer et gérer des groupes  

EndNote X3 permet de former jusqu’à 500 sous-ensembles de références tirées d’une bibliothèque. La 
colonne des groupes contient plusieurs types de groupes qui peuvent être permanents ou temporaires 
et être créés automatiquement ou manuellement. 
 

 Une même référence peut être placée dans plusieurs groupes. 
 Une référence peut être copiée d’une bibliothèque EndNote directement dans un groupe 

d’une autre bibliothèque. 
 Les références qui font partie d’un groupe demeurent toujours dans All References. 

 

 
 

 
1. Groupes automatiques : ces groupes ne sont pas modifiables et sont générés automatiquement. 

Les groupes All References et Trash sont permanents, alors que les groupes Duplicate References, 
Full Text, Imported References et Search Results sont temporaires. 
 

Bibliothèque complète 
(permanent) 

Références qui ne font partie 
d’aucun groupe (permanent) 

Résultats de la dernière 
recherche locale ou en ligne 
(temporaire) 

Résultats de la dernière 
importation d’une ressource 
distante (FRANCIS, par 
exemple) 
(temporaire) 

Doublons 
(temporaire) 

Poubelle  
(permanent) 

Résultats obtenus par des 
recherches en ligne 

Accès aux dossiers du compte 
EndNote Web 

Groupes permanents : 
Custom Groups créés 
manuellement (identifiés 

par l’icône ). 
ET 
Smart Group créés par la 
recherche dans la base de 
données locale : 
Onglet Search > Options > 
Convert to Smart Group 

(identifiés par l’icône ). 
 

Groupes automatiques : ne 
peuvent être renommés ou 
supprimés 
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2. Custom Groups : ces groupes peuvent être utiles pour regrouper des références par sujet, par 
type de documents ou selon tout autre critère. Il est possible de créer plusieurs sous-groupes 
dans cette catégorie et d’y insérer manuellement les références choisies.  
 
Procédure pour créer des Custom Groups 

 
 Groups > Create Group OU positionner le curseur dans la colonne des groupes et choisir 

Create Group avec le bouton droit de la souris. 

 Nommer ce groupe. 
 

Procédure pour ajouter des références à un Custom Group 

 Choisir les références dans All References. Pour en sélectionner plusieurs, maintenir la touche 
Ctrl enfoncée. 

 Les faire glisser dans le sous-groupe désiré OU avec le bouton droit de la souris, cliquer sur 
Add References to et choisir le groupe. 

 

 
 

3. Smart groups : Créés à partir de critères de recherche modifiables au besoin (par exemple, la 
présence d’un auteur ou d’un sujet particulier), ces groupes sont automatiquement mis à jour lors 
de l’ajout ou de l’édition de références qui correspondent à ces critères. Les références ne peuvent 
pas être déplacées manuellement à l’intérieur de cette catégorie.  
 

4.  Procédure pour créer un Smart Group 

 Effectuer une recherche dans la base de données locale (voir p. 24) 

 Bouton Option > Convert to Smart Group. 

 Donner un nom au groupe qui figurera dans la colonne My groups précédé de cette icône        . 
 

 

Ajouter la 
référence à 
un groupe  

Créer un 
nouveau 
groupe 
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4. Online Search :  Les résultats obtenus lors d’une recherche au moyen d’un fichier de connexion 
(voir p.  11) sont automatiquement affichés dans le groupe Online Search. 
 

 
 

Suppression de références sous différents groupes 
 Les groupes temporaires sont automatiquement supprimés à chaque fermeture de la 

bibliothèque EndNote. Cependant, les références qu’ils contiennent demeureuront sous 
All References. 

 Une référence supprimée du groupe All References sera également supprimée dans le ou 
les sous-groupes où elle se trouve. 

 Une référence supprimée d’un Custom group sera conservée sous All References. 
 Une référence supprimée de l’un des groupes automatiques, d’un Smart Group ou d’un 

groupe sous Online Search sera aussi éliminée sous All References et envoyée à la 
corbeille. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Service de la bibliothèque 

24 
 
Initiation à EndNote X3 sous Windows – Printemps 2010 
 

4 EFFECTUER DES RECHERCHES DANS UNE BIBLIOTHÈQUE ENDNOTE  

Une bibliothèque EndNote peut contenir des dizaines de milliers de références bibliographiques. On 
peut effectuer des recherches dans chaque bibliothèque. 
 

Procédure pour effectuer une recherche simple (Quick Search) dans une bibliothèque EndNote 
 
 Saisir le terme de recherche dans la case de recherche Quick Search de la barre d’outils 

d’EndNote et appuyer sur Entrée. La recherche se fera dans tous les champs. 

 Les résultats sont regroupés  sous Search Results. 
 

 
 
Procédure pour effectuer une recherche avancée dans une bibliothèque EndNote 

 
 Au besoin, cliquer sur Show Tab Pane en bas, à droite de l’écran, pour afficher la fenêtre de 

recherche. 

 Cliquer sur l’onglet Search dans la fenêtre qui s’affiche au bas de l’écran. 

 Saisir les termes de recherche (possibilité de sélectionner plusieurs champs de recherche et 
d’utiliser les opérateurs logiques) et cliquer sur Search.  

 La recherche est effectuée dans toute la bibliothèque et les résultats sont regroupés  sous 
Search Results. 
 

 
 
 

Options de recherche : 

 Chercher dans la bibliothèque complète 

 Ajouter les références repérées à celles affichées 

 Chercher parmi les références affichées 

 Exclure de la recherche les références affichées  

Les majuscules et minuscules, de 
mêmes que les signes diacritiques 
(accents) doivent correspondre. 

Recherche des termes 
exacts, sans troncature 
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5 LES  STYLES BIBLIOGRAPHIQUES 

Le choix d’un style bibliographique détermine la mise en forme des références qui seront présentées 
dans un document Word. EndNote X3 permet de choisir parmi plus de 3 700 styles qui correspondent 
aux normes de présentation des plus grandes revues académiques. Pour optimiser la vitesse 
d’EndNote, seuls les 100 plus populaires sont installés en même temps que le logiciel (voir p. 26 pour 
installer les autres). 

5.1 Sélectionner un style bibliographique 

Procédure 
 
 Dans le menu déroulant de la barre d’outils, sélectionner le style désiré (APA 5th, par 

exemple). 

 S’il n’apparaît pas dans la liste, cliquer sur Select Another Style pour en choisir un nouveau, 
puis sur Choose. Le nouveau style figurera alors dans la liste des styles préférés. 

 Pour visualiser une référence selon le style bibliographique choisi, sélectionner la référence à 
afficher puis cliquer sur Preview dans la fenêtre au bas de l’écran. 
 

 

5.2 Importer un style bibliographique 

On peut télécharger d’autres styles bibliographiques à partir de la page du site Web d’EndNote 
(http://www.endnote.com/support/enstyles.asp) et sur le site Web de la bibliothèque de l’UQAR, 
notamment le style APA5th-fr-udem.ens (http://biblio.uqar.qc.ca/EndNote/APA5th-fr-udem.ens), une 
version française de celui de l’APA.  
 

Attention! Les styles doivent être sauvegardés dans le dossier Styles du répertoire EndNote X3 

(Poste de travail >  Disque local (C:) > Program Files > EndNote X3 > Styles).  

 

 
 

Pour visualiser 
la référence 

http://www.endnote.com/support/enstyles.asp
http://biblio.uqar.qc.ca/EndNote/APA5th-fr-udem.ens
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5.3 Installer un ensemble de styles (parmi ceux offerts dans EndNote) 

Lors de l’installation d’EndNote, les styles qui ne sont pas installés automatiquement sont regroupés 
par champ disciplinaire. On peut installer la totalité des styles que comporte chacun de ces ensembles. 
 

Procédure 
 

 Dans le menu Démarrer de Windows, choisir Panneau de configuration > Ajout / Suppression 
de programmes > EndNote X3 > Modifier. 

 Dans la fenêtre EndNote X3 Setup, sélectionner Modify > Next. 

 Cliquer sur le symbole + à gauche de Additional Styles :                                                  . 

 

 Choisir l’ensemble de styles à installer (Behavior Sciences, par exemple) en cliquant sur  
à sa gauche. 

 Cliquer sur Will be installed on local hard drive. 

 Cliquer sur Next. 
 

 
5.4 Modifier un style bibliographique  

Il est possible de modifier un style bibliographique. Par exemple, on peut ajouter, supprimer ou 
déplacer un champ dans les références qui figurent dans la bibliographie, franciser des termes, 
modifier l’ordre de tri des références ou le format du nom de l’auteur, etc.  
 
Toutes les options d’édition de styles se trouvent dans la colonne gauche de l’écran à l’ouverture de la 
page du gestionnaire de style. Cette colonne est divisée en 4 principales sous-sections correspondant 
aux différents éléments bibliographiques auxquels s’applique le style dans un document, soit : les 
références en corps de texte (citations), les références en bibliographie (bibliography), les références 
en note de bas de page (footnotes) et les figures (figures).  
 
Les modifications faites dans les sections Citations, Bibliography, Footnotes et Figures ne s’appliquent 
qu’aux éléments visés par ces sections. Si on souhaite, par exemple, remplacer and par et entre les 
noms d’auteur multiples, la modification devra être répétée dans les sections Citations, Bibliography 
et Footnotes pour qu’elle s’applique à tous ces éléments. À l’opposé, les modifications faites aux 
sections Anonymous Works, Page Numbers et Journal Names sont universelles.  
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ATTENTION! ne jamais modifier un style original.  

Conserver le style original intact pour y référer ultérieurement au besoin! Avant 
toute modification, créer d’abord une copie du fichier de style à enregistrer en y 
ajoutant la mention copie. Les modifications seront faites sur cette copie mais le 
style original auquel elle correspond sera facilement identifiable. 

 

Quelques exemples : 
 

Procédure pour ajouter un espace entre les références dans la bibliographie 
 

 Ouvrir le gestionnaire de style : Edit > Output Styles > Open Style Manager. 

 Sélectionner le style et cliquer sur Edit. 

 Cliquer sur Layout dans la section Bibliography. 

 Dans la fenêtre End Each Reference With, cliquer sur Insert Field, puis sélectionner End of 
Paragraph dans la liste Insert Field. 

 Enregistrer en cliquant sur en haut, à droite de l’écran.  

 Renommer le style modifié.  
 

 
  

Procédures pour remplacer « and / & » par « et » entre les auteurs multiples  
 

 Ouvrir le gestionnaire de style : Edit > Output Styles > Open Style Manager. 

 Sélectionner le style désiré et cliquer sur Edit. 

 Cliquer sur Author lists dans la section Citations et faire les modifications requises. Il faut 
répéter ces changements sous Bibliography et Footnotes si les changements s’appliquent 
aussi à ces éléments. 

 Enregistrer en cliquant sur        en haut, à droite de l’écran.  

 Renommer le style modifié.  
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6 INSÉRER ET MODIFIER DES RÉFÉRENCES EN CORPS DE TEXTE DANS UN DOCUMENT WORD  

Lors de l’installation d’EndNote X3, la barre d’outils EndNote est automatiquement insérée dans Word. 
Cette barre d’outils est composée de l’ensemble des fonctions permettant d’insérer des références en 
corps de texte, de les formater et de générer une bibliographie à la fin du document.  
 

 

6.1 Principales icônes de la barre d’outils EndNote X3 dans Word 2007 

 

Insérer une référence en corps de texte dans le document Word.  

 

Rechercher une référence dans la bibliothèque EndNote pour l’insérer 
dans Word. 

 

Insérer des notes dans une liste de références (style numbered 
seulement). 

 

Chercher une figure dans la bibliographie EndNote pour l’insérer dans le 
document Word. 

 

Basculer vers EndNote. 

 

Modifier une référence en corps de texte dans Word. 

 

Basculer vers le bordereau de saisie de la référence sélectionnée dans 
EndNote pour modification.  

 

Sélectionner un style bibliographique. 

 

Formater et mettre à jour les références dans le texte ainsi que la 
bibliographie correspondante à la fin du document. 

 

Remettre une référence dans le texte dans sa forme temporaire et la 
supprimer provisoirement de la bibliographie correspondante à la fin du 
texte.   

 

Sauvegarder le document en supprimant le codage caché qui lie le 
document Word à EndNote. 

 

Convertir les références insérées avec la fonction Citations et 
bibliographie de Word 2007 en références de format Endnote. 

 

Établir les préférences des options Cite While You Write (CWYW) 

6.2 Insérer une référence dans un document Word 

La fonction Cite While You Write (CWYW) permet d’insérer dans le corps du texte d’un document 
Word les références tirées d’une bibliothèque EndNote, et de générer de façon automatique une 
bibliographie en fin de texte qui comprendra toutes les références citées. 
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Procédure  
 

 Dans la bibliothèque EndNote, sélectionner la ou les référence(s) à insérer (pour en 
sélectionner plusieurs, maintenir enfoncée la touche Ctrl du clavier lors de la sélection). 

 Dans le document Word, positionner le curseur à l’endroit où la référence doit figurer. 

 Onglet EndNote  >  Insert Citation > Insert Selected Citation(s). La référence apparaît alors à 
l’endroit désiré, ainsi que dans la bibliographie à la fin du texte. Si plusieurs références sont 
sélectionnées, elles seront regroupées au même endroit, entre les mêmes parenthèses.  
 

 

6.3 Le formatage des références  

Une référence en corps de texte peut être insérée sous forme temporaire (non formatée, entre 
accolades) ou formatée (avec un style appliqué, entre parenthèses).  
 
Si le document en contient un grand nombre, il est préférable de désactiver la mise en forme 
automatique, car cette option alourdit beaucoup le document. Ainsi, l’insertion de références se fera 
plus rapidement. 
 
       Procédure pour insérer des références préformatées :  
  

 Cliquer sur Preferences > Enable Instant Formatting on new Word documents dans la barre 
d’outils CWYW de Word. 

 Cliquer sur Update Citations and Bibliography pour appliquer un style (ex. APA 5th) et pour 
générer automatiquement une bibliographie à la fin du document. 

 
        Procédure pour supprimer le formatage d’une ou de la totalité des références :  
 

Cette procédure supprime la mise en forme des références dans le texte et la bibliographie. 

 Sélectionner la référence dont le formatage doit être supprimé. Si aucune référence n’est 
sélectionnée, le formatage sera supprimé dans tout le document. 

 Dans la barre d’outils EndNote, cliquer sur Convert Citations and Bibliography > Convert to 
Unformatted Citations.  
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6.4 Modifier les éléments bibliographiques d’une référence  

Il ne faut surtout pas modifier les éléments bibliographiques d’une référence EndNote directement 
dans Word, car les changements ne seront pas enregistrés dans le document. On doit plutôt modifier 
la référence dans la bibliothèque EndNote pour conserver la bibliographie et les références en corps de 
texte fonctionnelles (par exemple, la modification du style). Les corrections seront automatiquement 
apportées à la bibliographie du document Word grâce à la commande Update citations and 
Bibliography.  
 

Attention! Ne jamais modifier les éléments bibliographiques d’une référence formatée, car les 

modifications seront supprimées au prochain formatage. Pour corriger une référence formatée il 
faut : 1) la déformater; 2) la corriger; 3) la formater à nouveau.  

 
 Procédure pour mettre à jour les références et les bibliographies dans Word 
 

 Dans le document Word, s’assurer que la référence à modifier n’est pas formatée (pour 
supprimer le formatage d’une référence, voir la procédure p. 30).  

 Dans la bibliothèque EndNote, ouvrir le bordereau de saisie de la référence à modifier. 

 Effectuer les modifications et fermer le bordereau. Les modifications sont automatiquement 
sauvegardées. 

 Dans le document Word, cliquer sur                                                                       . La référence en 
corps de texte et la bibliographie seront mises à jour automatiquement. 

6.5 Modifier une référence en corps de texte (exclure le nom de l’auteur ou l’année, 
ajouter un numéro de page, etc.) 

On peut aussi modifier une référence formatée directement dans le document Word. Cela peut être 
utile, par exemple,  pour ajouter un numéro de page, exclure l’année ou l’auteur. Toutefois, les 
modifications apportées à la référence en corps de texte ne sont pas prises en compte dans la 
bibliographie.   
 

Procédure pour modifier une référence dans Word 
 
 Dans le document Word, cliquer sur la référence à modifier. 

 Avec le bouton droit de la souris, sélectionner Edit Citation(s) > More…. OU  
Cliquer sur                                     dans l’onglet d’EndNote. 

 Sélectionner la référence dans la boîte de dialogue qui apparaît à gauche. 

 Effectuer la modification et cliquer sur OK : par exemple, pour insérer le numéro de page, il 
suffit de l’indiquer dans la case Page. 
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 Procédure pour exclure le nom de l’auteur d’une référence en corps de texte dans Word 
 

 Dans le document Word, cliquer sur la référence à modifier. 

 Avec le bouton droit de la souris, sélectionner Edit Citation(s) > Exclude Author dans le menu 
contextuel. 
 

 Procédure pour exclure l’année de publication d’une référence en corps de texte dans Word 
 

 Dans le document Word, cliquer sur la référence à modifier. 

 Avec le bouton droit de la souris, sélectionner Edit Citation(s) > Exclude Year dans le menu 
contextuel. 

6.6 Supprimer une référence en corps de texte dans Word 

Procédure pour supprimer une référence en corps de texte dans Word  
 

 Dans le document Word, sélectionner la référence à supprimer. 

 Cliquer sur le bouton droit de la souris et sur Couper dans le menu contextuel   OU 
Appuyer sur la touche d'effacement arrière (backspace). 

 La référence sera également supprimée dans la bibliographie. 
 
 
 
 

Exclure le nom 
de l’auteur 

Exclure l’année 
de publication 

Insérer du texte 
avant la référence 

Insérer du texte 
après la référence 
 

Insérer le numéro 
de page 

Supprimer la référence en corps de texte et 
dans la bibliographie 

Sélection de 
la référence 
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6.7 Insérer une référence dans la bibliographie sans référence dans le corps du 
texte 

 
Procédures pour les références formatées 
 

 Insérer la référence dans le texte. 

 Dans le document Word, cliquer sur                                     de l’onglet EndNote OU 
 Avec le bouton droit de la souris, sélectionner Edit Citation(s) > More… dans le menu 

contextuel. 

 Sélectionner la référence, puis cocher les cases Exlude Author et Exclude Year. 
 

Procédures pour les références non formatées 
 

 Insérer la référence dans le texte. 

 Supprimer le nom de l’auteur et l’année de publication. Ne laisser que le numéro de la 
référence. 

 Lors du formatage, la référence apparaîtra automatiquement dans la bibliographie, mais elle 
disparaîtra du point d’insertion. 
 

À NOTER : Afin de retracer plus facilement ces références invisibles dans le document, il est 
recommandé de les insérer au même endroit, par exemple, entre la fin du texte et la bibliographie. 

6.8 Insérer un extrait de texte (citation) 

Le champ Research Notes d’une référence EndNote permet de conserver des extraits de textes. On 
peut ensuite les insérer dans un document Word en utilisant la fonction Cite While You Write 
(CWYW). Les extraits de textes doivent toujours être suivis du numéro de page où ils ont été puisés.  
 
 Procédure  pour insérer un extrait de texte 
 

 Ouvrir la référence qui contient l’extrait de texte dans la bibliothèque EndNote. 

 Dans le champ Research Notes, copier l’extrait. 

 Refermer le bordereau en s’assurant que la référence demeure sélectionnée dans la 
bibliothèque EndNote. 

 Coller l’extrait à l’endroit désiré dans Word. 

 Positionner le curseur à droite de l’extrait collé. 

 Cliquer sur                                                        dans  la barre d’outils EndNote pour faire suivre 
l’extrait de la référence au document d’où il provient. La référence sera alors insérée dans le 
corps du texte ainsi que dans la bibliographie à la fin du document. 

 Pour ajouter le numéro de page, positionner le curseur dans la citation et cliquer sur              
dans l’onglet d’EndNote    OU 
Avec le bouton droit de la souris, sélectionner Edit Citation(s) > More…. 

 Sélectionner la référence dans la boîte de dialogue qui apparaît à gauche. 

 Inscrire le numéro de page dans la case Page. 
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7 CRÉER DES BIBLIOGRAPHIES 

On peut générer deux types de bibliographie, à partir d’EndNote ou d’un document Word.  
 

 Bibliographies indépendantes : 
Ces bibliographies n’ont aucun lien avec EndNote. Une fois la bibliographie créée, il n’est plus 
possible d’en modifier le contenu ni la mise en forme au moyen d’EndNote. On peut produire des 
bibliographies selon différents critères (par sujet, par auteur, etc.) après avoir effectué une 
recherche dans EndNote (voir p. 24). 

 

 Bibliographies générées automatiquement :  
Ces bibliographies sont générées automatiquement à la fin d’un document Word grâce à l’outil Cite 
While You Write (CWYW) d’EndNote. Contrairement aux bibliographies indépendantes, les 
références demeurent liées à EndNote, ce qui permet d’en modifier automatiquement le contenu 
et la présentation.  

 
Procédure pour créer une bibliographie indépendante à partir d’EndNote 
 

 Dans EndNote, sélectionner les références qui devront figurer dans la bibliographie. 

 Choisir le style bibliographique dans la liste déroulante de la barre d’outils. 

 Choisir File > Export et enregistrer le fichier en Rich Text Format (.rtf). 
 

Procédure pour imprimer une bibliographie indépendante à partir d’EndNote 
 

 Dans EndNote, sélectionner les références à imprimer. 

 Choisir le style bibliographique dans la liste déroulante de la barre d’outils. 

 File > Print Preview pour visualiser la bibliographie avant impression, et cliquer sur Imprimer. 
 
Procédure pour copier/coller une bibliographie dans Word  
 

 Dans EndNote, sélectionner les références. 

 Sélectionner le style à appliquer à la bibliographie. 

 Edit > Copy Formated   OU 
Bouton droit de la souris > Copy Formated. 

 Dans le document Word, placer le curseur au point d’insertion et choisir Edition > coller. 

 La bibliographie peut ensuite être modifiée grâce aux fonctions de mise en forme de Word. 
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7.1 Insérer une bibliographie à la fin de chaque chapitre 

Par défaut, EndNote génère une bibliographie automatique à la fin du document. On peut également 
insérer une bibliographie à la fin de chaque chapitre avec la fonction Cite While You Write (CWYW) 
d’EndNote.  

 
Procédure pour générer automatiquement une bibliographie à la fin de chaque chapitre 
 

 Le document Word doit d’abord être divisé en sections (chaque chapitre correspond à une 
section) : 
o Positionner le curseur à la fin du chapitre. Sous l’onglet Mise en page, sélectionner Saut de 

page.  
o Dans la section Saut de page, choisir l’une des quatre options offertes (Page suivante, 

Continu,  Page paire ou Page impaire). 
o Répéter l’opération pour chaque chapitre. 

 

 
 Dans EndNote, modifier le style bibliographique pour qu’il génère automatiquement une 

bibliographie en fin de chapitre. Notez que les styles APA 5th (sections) et Chicago 15th B 
(sections) prévoient déjà des bibliographies en fin de chapitre et n’ont donc pas à être 
modifiés. 
o Sélectionner le style à modifier : Edit > Output Styles > Open Style Manager… > choix du 

style > Edit. 
o Cliquer sur Section. 
o Sélectionner Create a bibliography for each section pour insérer une bibliographie à la fin 

de chaque chapitre OU Create a bibliography for each section and a complete 
bibliography at the end of the document pour ajouter aux bibliographies de fin de 
chapitre une bibliographie complète à la fin du document. 
En activant la case Continue numbering, or apply settings for disambiguation and 
repeated citations across sections, on spécifie que : 

Choix du 
saut de 
section 
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 pour les styles numérotés, la numérotation doit se poursuivre d’une bibliographie à 
l’autre. 

 pour les styles non-numérotés, les paramètres établis pour lever l’ambiguïté entre 
différentes références en corps de texte (par exemple, deux auteurs du même nom qui 
ont publié la même année) et lors de la répétition d’une même référence sont 
appliqués mêmes si elles ne figurent pas dans la même bibliographie. 

 

 
 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

 

Insertion d’une 
bibliographie à la 
fin de chaque 
chapitre 

Insertion d’une seule 
bibliographie, à la fin du 
document (option par défaut) 

Insertion d’une bibliographie à la fin de 
chaque chapitre et d’une bibliographie 
complète à la fin du document  

Styles numérotés : poursuite de la numérotation après chaque 
bibliographie 
 
Styles non-numérotés : application des paramètres établis en 
cas d’ambiguïté liée aux références en corps de texte ou de 
répétitions de celles-ci dans l’ensemble du document  (et non 
uniquement à l’intérieur du chapitre) 
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8 TRANSFÉRER ET COPIER DES BIBLIOTHÈQUES ENDNOTE 

        Procédure de transfert de références entre deux bibliothèques EndNote  
 

 Sélectionner la référence (maintenir la touche Ctrl pour en sélectionner plusieurs).  

 Aller dans le menu Edit > Copy   OU  sélectionner l’option Copy avec le bouton droit de la 
souris.  

 Dans le menu File > Open, choisir la bibliothèque EndNote vers laquelle la référence doit être 
copiée. La nouvelle bibliothèque s’ouvre alors automatiquement. 

 Sélectionner Edit  > Paste  OU l’option Paste avec le bouton droit de la souris. La référence 
s’insérera alors dans la bibliothèque.  

 
Procédure pour copier une bibliothèque EndNote 
 

 Dans la bibliothèque EndNote, choisir File > Save a copy.  

 Enregistrer la bibliothèque à l’endroit désiré (ex. : clé USB).  
 
Procédure pour compresser une bibliothèque EndNote  
  

 Dans la bibliothèque EndNote, choisir File > Compressed Library(.enlx) > Create.  

 Sauvegarder la bibliothèque à l’endroit désiré (ex. : clé USB). EndNote crée alors un seul fichier 
portant l’extension .enlx à partir du fichier .enl et du dossier .Data. 

 Pour restaurer la bibliothèque compressée, il faut l’ouvrir avec EndNote qui recréera les deux 
fichiers originaux. Le fichier .enlx pourra ensuite être supprimé. 

 
Procédure pour transférer une bibliothèque EndNote par courriel 
 

 Dans la bibliothèque EndNote, choisir File > Compressed Library(.enlx) > Create & Email. 

 Nommer le fichier et cliquer sur Enregistrer. EndNote ouvrira automatiquement un nouveau 
message dans votre logiciel de courriel avec la bibliothèque compressée en fichier joint. 

 Envoyer le courriel avec le fichier joint. 

 Pour restaurer la bibliothèque compressée, il faut l’ouvrir avec EndNote qui recréera les deux 
fichiers originaux. Le fichier .enlx pourra ensuite être supprimé. 

 

Attention! : Les bibliothèques de plus de 4 Gb (ou 64K) ne peuvent pas être compressées. 
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9 LIENS UTILES 

 
Notes d’application pour le style APA 5th francisé 
http://www.bib.umontreal.ca/LGB/application-APA5th-fr-udem.pdf 
 
Site Web de EndNote 
http://www.endnote.com/ 
 
Université de Montréal. Tutoriel EndNote. 
http://www.bib.umontreal.ca/LGB/EndNote/default.htm 
 
Université de Montréal. EndNote X2 sous Windows : document d’accompagnement pour la formation 
de niveau 1. 
http://www.bib.umontreal.ca/LGB/EndnoteX2-BLSH-1-H09.pdf 
 
Université de Montréal. Endnote X2 sous Windows : document d'accompagnement pour la formation 
de niveau 2 (Word 2003).   
http://www.bib.umontreal.ca/LGB/EndnoteX2-BLSH-2-H09.pdf 
 
Université de Montréal. EndNote X.0.2. Respecter les règles de saisie manuelle  
http://www.bib.umontreal.ca/LGB/enx-reglesdesaisie.pdf 
 
UQTR, Programme de développement des compétences informationnelles. Gestion efficace de 
l’information  
http://pdci.uquebec.ca/gei-uqtr  
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